Posible problema con el Af de la a77 en Sony A33/A35/A37/A55/A57/A58/A65/A77normal_post Autor Tema: Posible problema con el Af de la a77  (Leído 1118 veces)

isaitoo

  • Presentados
  • *
  • Mensajes: 72
    • Share Post
    • Ver Perfil
Posible problema con el Af de la a77 en Sony A33/A35/A37/A55/A57/A58/A65/A77xx
Posible problema con el Af de la a77
« en: Febrero 26, 2016, 20:48:52 pm »
Buenas compañeros, os escribo para comentaros una cosilla, tengo una a77 en la estantería que la uso en contadas ocasiones y de segundo cuerpo. Hoy fui a cogerla (no la usaba desde hacia muchos meses) y estaba en MF, la cuestión es que cambiando la rueda q esta en el frontal de la cámara no me hace nada, sigue en MF, he probado varios objetivos y nada, con este cuerpo siempre esta el 16-80.

Configure el botón de af en af/mf alternar entonces si se me pone la cámara en modo af-s, pero si la apago y enciendo o entra en suspensión se vuelve a poner en mf.

Acto seguido me he puesto a mirar un video en el YouTube y encontré q un tipo accede a este menú, pero no consigo encontrarlo y no veo como lo hace

Posible problema con el Af de la a77 en Sony A33/A35/A37/A55/A57/A58/A65/A772e1yefk.jpg

Gracias

Linkback: http://www.alphaspain.es/index.php?topic=75153.0

teredur

  • Junior
  • **
  • Mensajes: 189
    • Share Post
    • Ver Perfil
Posible problema con el Af de la a77 en Sony A33/A35/A37/A55/A57/A58/A65/A77xx
Re: Posible problema con el Af de la a77
« Respuesta #1 en: Febrero 26, 2016, 21:12:02 pm »
Habló de memoria, pero creó que botón FN. Es una de las opciones

Enviado desde mi Nexus 5 mediante Tapatalk

isaitoo

  • Presentados
  • *
  • Mensajes: 72
    • Share Post
    • Ver Perfil
Posible problema con el Af de la a77 en Sony A33/A35/A37/A55/A57/A58/A65/A77xx
Re: Posible problema con el Af de la a77
« Respuesta #2 en: Febrero 26, 2016, 22:51:29 pm »
Q va eso ya lo probe, no doy con ello

teredur

  • Junior
  • **
  • Mensajes: 189
    • Share Post
    • Ver Perfil
Posible problema con el Af de la a77 en Sony A33/A35/A37/A55/A57/A58/A65/A77xx
Re: Posible problema con el Af de la a77
« Respuesta #3 en: Febrero 27, 2016, 00:21:05 am »
Efectivamente acabo de revisarlo en la cámara y no aparece, He tenido que tirar del Manual de Gary Friedman, para ver que ese menú solo existe en la A65, en las A77 esta deshabilitado y se sustituye por la rueda de control delantera.

Aunque es obvio lo comento, los objetivos no tendrán el selector en MF?

KM_5D

  • Junior
  • **
  • Mensajes: 188
    • Share Post
    • Ver Perfil
Posible problema con el Af de la a77 en Sony A33/A35/A37/A55/A57/A58/A65/A77xx
Re: Posible problema con el Af de la a77
« Respuesta #4 en: Febrero 27, 2016, 00:27:01 am »
El menú que aparece en una pantalla pequeña abajo a la izquierda en el vídeo no corresponde con la A77, por eso no lo encuentras, el que ha hecho el vídeo muestra las distintas formas de enfoque en las SLT y ese menú corresponderá a otra SLT.
Por otro lado, y debido a que el problema ha sido por tenerla durante mucho tiempo sin usar, prueba a cargar completamente la batería y a continuación restaurar la cámara de fábrica.
Un saludo.

isaitoo

  • Presentados
  • *
  • Mensajes: 72
    • Share Post
    • Ver Perfil
Posible problema con el Af de la a77 en Sony A33/A35/A37/A55/A57/A58/A65/A77xx
Re: Posible problema con el Af de la a77
« Respuesta #5 en: Febrero 27, 2016, 00:43:16 am »
Muchisimas gracias, el tipo al principio del video dice q es la a77 pero igual es otra, a saber. Probare lo que me dices y luego os cuento

isaitoo

  • Presentados
  • *
  • Mensajes: 72
    • Share Post
    • Ver Perfil
Posible problema con el Af de la a77 en Sony A33/A35/A37/A55/A57/A58/A65/A77xx
Re: Posible problema con el Af de la a77
« Respuesta #6 en: Febrero 27, 2016, 01:12:32 am »
Bueno, el reinicio no sirve, he probado a reiniciar los valores de fabrica y nada, se ve que mi a77 esta muriendo :(

Se me ocurro reinstalar el firmware pero no deja, me dice q ya esta actualizado a ultima versión y el instalador te saca. Si alguien sabe si hay alguna manera de reinstalar el firmware que me avise. Un saludo y gracias

noeruan

  • Abuelo
  • ****
  • Mensajes: 694
    • Share Post
    • Ver Perfil
Posible problema con el Af de la a77 en Sony A33/A35/A37/A55/A57/A58/A65/A77xx
Re: Posible problema con el Af de la a77
« Respuesta #7 en: Febrero 27, 2016, 10:51:00 am »
Prueba a activar el AF con obturador, no  vaya a ser que no haya ningún botón asignado al AF en este momento....
Saludos!

Andres

  • Milenario
  • *****
  • Posible problema con el Af de la a77 en Sony A33/A35/A37/A55/A57/A58/A65/A77index
  • Mensajes: 10216
    • Share Post
    • Ver Perfil
    • http://www.santalices.net
Posible problema con el Af de la a77 en Sony A33/A35/A37/A55/A57/A58/A65/A77xx
Re: Posible problema con el Af de la a77
« Respuesta #8 en: Febrero 27, 2016, 10:58:40 am »
Primero de todo verifica en la pantalla si al mover el selector frontal te cambia el modo de MF a AF, si no lo hace el problema puede estar en el propio contacto, de ser así puedes intentar rociar el interruptor con un spary de limpieza de contactos.

isaitoo

  • Presentados
  • *
  • Mensajes: 72
    • Share Post
    • Ver Perfil
Posible problema con el Af de la a77 en Sony A33/A35/A37/A55/A57/A58/A65/A77xx
Re: Posible problema con el Af de la a77
« Respuesta #9 en: Febrero 27, 2016, 20:35:32 pm »
Gracias por las respuestas, lo del af obturador nada... esta en activar, efectivamente Andres, giro la rueda pero no hay ningún cambio en la pantalla de la cámara, es como si se hubiese quedado en MF bloqueado. Probare a usar lo que me dices aunque esa rueda esta muy sellada y no creo q entre nada por ese hueco, ya os contare..,

chorro

  • Centenario
  • *****
  • Posible problema con el Af de la a77 en Sony A33/A35/A37/A55/A57/A58/A65/A77index
  • Mensajes: 5861
    • Share Post
    • Ver Perfil
Posible problema con el Af de la a77 en Sony A33/A35/A37/A55/A57/A58/A65/A77xx
Re: Posible problema con el Af de la a77
« Respuesta #10 en: Febrero 27, 2016, 20:57:16 pm »
Hola mira a ver en el menú del icono de la cámara, AF c/obturador que este activado de lo contrario se bloquea, el disparador hacia la mitad deja de funcionar.

Y revisa los contactos de la bayoneta de la cámara a ver si hay alguno que este algo sucio y no haga contacto con los objetivos.

Resetea la cámara la pones en el estado de fábrica,

No se me ocurren mas cosas que revisar, que no te han ya dicho los compañeros,

Saludos Jesús : :chocala:


Share via facebook Share via twitter

xx
¿Posible problema con un TAMRON 18-250?

Iniciado por JoseCarlos en Zooms

9 Respuestas
866 Vistas
Último mensaje Marzo 07, 2009, 15:41:12 pm
por Cesc
xx
Ya tengo el 70-300 G ¿posible problema?

Iniciado por Merlin13 en Zooms

4 Respuestas
436 Vistas
Último mensaje Marzo 01, 2011, 13:32:49 pm
por Merlin13
xx
Posible problema de backfocus

Iniciado por Saruman en El laboratorio.

8 Respuestas
844 Vistas
Último mensaje Febrero 22, 2009, 00:39:40 am
por pogona
sad
Consulta a posible problema.

Iniciado por Tincho.Carranza en Foro Sony A6500-A6300-A6000 /

1 Respuestas
391 Vistas
Último mensaje Noviembre 03, 2020, 11:38:08 am
por Rofman
xx
Posible problema con CZ 16-80 F3.5-F4.5 - ayuda

Iniciado por chinasky1975 en Zooms

2 Respuestas
331 Vistas
Último mensaje Septiembre 11, 2011, 15:55:56 pm
por chinasky1975