A77II Display no funciona  en Sony A33/A35/A37/A55/A57/A58/A65/A77normal_post Autor Tema: A77II Display no funciona  (Leído 241 veces)

dynox2

  • Suscriptor
  • *
  • A77II Display no funciona  en Sony A33/A35/A37/A55/A57/A58/A65/A77index
  • Mensajes: 412
    • Share Post
    • Ver Perfil
A77II Display no funciona  en Sony A33/A35/A37/A55/A57/A58/A65/A77sad
A77II Display no funciona
« en: Marzo 29, 2021, 13:34:22 pm »
Ayer por la tarde, después de tirar un par de imágenes, y verlas correctamente unos segundos en la pantalla (justo después de tomar la foto), le doy al botón de play y me muestra : "unable to display image" o algo así (tengo el lenguaje en inglés).
Apago, quito la SD, la batería. Vuelvo a poner todo, enciendo y tampoco me da imágenes, esta vez sin mensajito.
Lo curioso es que la cámara no dispara. Además, tanto en pantalla como en el visor, sólo aparecen los parámetros (diaf, expos, etc, etc), nada de la imagen que entra por el objetivo.

Enfin, hago la típica pregunta de si le ha pasado a alguien, y ya me veo tirando hacia el s. técnico, lo cual me cabrea un montón porque la cámara tiene menos de un año, la saco con cuentagotas y hago poquísimas fotos.
Un saludo.

Linkback: http://www.alphaspain.es/index.php?topic=78948.0

dynox2

  • Suscriptor
  • *
  • A77II Display no funciona  en Sony A33/A35/A37/A55/A57/A58/A65/A77index
  • Mensajes: 412
    • Share Post
    • Ver Perfil
A77II Display no funciona  en Sony A33/A35/A37/A55/A57/A58/A65/A77xx
Re:A77II Display no funciona
« Respuesta #1 en: Marzo 29, 2021, 15:40:14 pm »
Bueno, me autorespondo.
Poco después de abrir este tema encendí la cámara. Nada de nada.
Cambio la batería y ¡milagro!, tengo imagen desde los sensores y hago fotos.
Peeero... solo puedo ver las imágenes anteriores a ayer. Las nuevas no se muestran ("Unable to display")
Cambio de tarjeta, robando la de mi vieja compacta Panasonic, y ya todo bien.
Pero me jode tener que cambiar o formatear la de 128 gigas de la A77II...
Rarezas digitales....

Donca

  • Centenario
  • *****
  • A77II Display no funciona  en Sony A33/A35/A37/A55/A57/A58/A65/A77index
  • Mensajes: 6998
    • Share Post
    • Ver Perfil
    • http://www.donca.es
A77II Display no funciona  en Sony A33/A35/A37/A55/A57/A58/A65/A77xx
Re:A77II Display no funciona
« Respuesta #2 en: Marzo 29, 2021, 23:55:17 pm »
Creo que es conveniente formatear a menudo las tarjetas. El sistema de archivos de la cámara y el de los ordenadores no se llevan muy bien, y suelen dar complicaciones.

Con una buena disciplina de descarga de las fotos, se pueden formatear cada vez en cámara y se evitan esos problemas.

dynox2

  • Suscriptor
  • *
  • A77II Display no funciona  en Sony A33/A35/A37/A55/A57/A58/A65/A77index
  • Mensajes: 412
    • Share Post
    • Ver Perfil
A77II Display no funciona  en Sony A33/A35/A37/A55/A57/A58/A65/A77xx
Re:A77II Display no funciona
« Respuesta #3 en: Abril 01, 2021, 11:14:35 am »
La batería es una baxxtar, comprada en Amazon. Vienen 2 y un dock que se conecta a un cargador de móvil. Son más potentes que las originales Sony (en teoría). Antes de pasar el incidente me daba indicaciones raras :unas veces 33%,otras 55%. Hasta que se acabó.
En relación con la SD, al poner una batería cargada, en Display preguntó :"reconstruir la base de datos", contesté sí. Y hop!, ya podía ver todas las fotos! Sin formateo ni nada de nada...

Si alguien me lo puede explicar...
Suena a algún buffer interno que perdió algo con la batería descargada.

Donca

  • Centenario
  • *****
  • A77II Display no funciona  en Sony A33/A35/A37/A55/A57/A58/A65/A77index
  • Mensajes: 6998
    • Share Post
    • Ver Perfil
    • http://www.donca.es
A77II Display no funciona  en Sony A33/A35/A37/A55/A57/A58/A65/A77xx
Re:A77II Display no funciona
« Respuesta #4 en: Abril 02, 2021, 10:59:45 am »
Mi teoría: ell sistema operativo de la cámara, tiene su propio sistema de indexación de archivos, guardando la información de cada archivo en un fichero índice. Ese fichero índice se puede borrar o corromper por varios motivos. Para volver a acceder a cada uno de los archivos, necesita regenerarlo.

Por alguna razón bastante chapucera, ese archivo índice, molesta al sistema de indexación de Windows, que a veces se carga ese archivo. Y viceversa. Esto provoca a veces mensajes de error de indexación tanto en Windows como en la cámara, pero la solución es muy sencilla.

Los errores no pasan nunca si se formatea la tarjeta en cámara cada vez que se va a utilizar, pero poder hacer esto depende de los hábitos de trabajo de cada uno.


Share via facebook Share via twitter

xx
Duda luz display superior A77II ¿hay opción auto apagado?

Iniciado por Merlin13 en Sony A33/A35/A37/A55/A57/A58/A65/A77

2 Respuestas
684 Vistas
Último mensaje Agosto 25, 2014, 14:22:08 pm
por Merlin13
xx
Yongnuo 568 EX II y A77II Funcion HSS no funciona

Iniciado por manugiraldo en Flash

6 Respuestas
728 Vistas
Último mensaje Diciembre 22, 2015, 11:00:39 am
por Donca
xx
display

Iniciado por pedro en Otros temas

2 Respuestas
427 Vistas
Último mensaje Agosto 21, 2008, 17:24:29 pm
por pedro
xx
Display obscuro A58

Iniciado por MisterHelium en Flash

32 Respuestas
1470 Vistas
Último mensaje Febrero 12, 2014, 21:22:16 pm
por Koldiski
xx
Sobre la conservación del display de la camara

Iniciado por susator en El laboratorio.

15 Respuestas
1401 Vistas
Último mensaje Septiembre 24, 2008, 15:24:57 pm
por 1+Prod