Problema con flash alpha 200 en Sony A200/A230/A290normal_post Autor Tema: Problema con flash alpha 200  (Leído 1620 veces)

tuor

  • Junior
  • **
  • Problema con flash alpha 200 en Sony A200/A230/A290index
  • Mensajes: 122
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/jmyuste/
Problema con flash alpha 200 en Sony A200/A230/A290xx
Problema con flash alpha 200
« en: Febrero 20, 2011, 17:39:12 pm »
:angry5: :angry5: Estoy encabronado y perdonen ustedes el lenguaje. La alpha 200 de mi novia tiene problemas con el flash y parece que a Playmon le gusta torearnos. Es la 3 vez que la reparan y sigue dando problemas. Al principio el flash interno de la cámara simplemente no disparaba pero la cámara si podía disparar un flash externo. Se envió a reparar en garantía y a las dos semanas de que la "arreglasen" la cámara volvió a fallar exactamente igual. Nuevo envío para reparar la reparación y durante algún tiempo parecía que se había solucionado. A finales del 2010 volvieron los problemas pero más serios; ya no es que no disparase el flash, es que si el flash se levantaba la cámara daba un "error de cámara" en pantalla y se bloqueaba. La mandamos de nuevo a Playmon a principios de diciembre, comentándoles todos los problemas previos, la recibimos de vuelta hace menos de 2 semanas y parecía que funcionaba bien aunque me mosqueo un poco que con la batería por debajo del 50% el flash no saltaba. Recarga de la batería y pareció que volvía a funcionar. De eso hace tres días. Hace un rato hemos ido a fotografiar con el flash, la batería al 97%, y tururu  :angry5: :angry1: Ahora, simplemente con poner la cámara en modo auto, sin levantar el flash, la cámara se ralentiza (no se apaga el display al acercar el ojo al visor, o no responde a las teclas y al cabo de unos segundos aparece el "error de cámara" en pantalla. En cualquier otro modo de funcionamiento parece que la cosa funciona hasta que se levanta el flash que pasa lo mismo y si se deja subido da "error"; si se baja antes de eso la cámara vuelve a funcionar.
No tengo ni idea de que es lo que puede sucederle pero si tengo claro que estoy indignado con Playmon. La cámara no se ha llevado ningún golpe, se ha usado poco y siempre con el máximo cuidado y mimo. Va para el cuarto envío al taller y no son capaces de repararla. Se les supone profesionales pero no lo parecen. Siento el rollo pero necesitaba desahogarme.
Un saludo

Linkback: http://www.alphaspain.es/index.php?topic=55168.0

Merlin13

  • Tatarabuelo
  • *****
  • Problema con flash alpha 200 en Sony A200/A230/A290index
  • Mensajes: 2534
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/pepemartinez/
Problema con flash alpha 200 en Sony A200/A230/A290xx
Re: Problema con flash alpha 200
« Respuesta #1 en: Febrero 20, 2011, 22:10:50 pm »
Hola, lo unico que se me ocurre, es que si tienes algún documento de cada vez que has enviado la camara al servicio técnico, te vayas alguna oficina de consumo, para que ellos te asesoren, no tengo ni idea, pero lo mismo consigues algo más, imagino que si un producto tiene la misma averia desde que lo compras y en el servicio técnico no consiguen reparalo totalmente y más si es en periodo de garantia, quiza deberian cambiarte la camara....

tuor

  • Junior
  • **
  • Problema con flash alpha 200 en Sony A200/A230/A290index
  • Mensajes: 122
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/jmyuste/
Problema con flash alpha 200 en Sony A200/A230/A290xx
Re: Problema con flash alpha 200
« Respuesta #2 en: Febrero 21, 2011, 16:47:38 pm »
Gracias por la respuesta Merlin. Ya se me había ocurrido lo de presentar una reclamación en algún sitio pero estoy en Granada y ellos en Madrid y no he tenido tiempo de informarme como presentarles una reclamación que les duela de veras si no consiguen solucionar el asunto. Ya contare como acaba el asunto.
Un saludo

Merlin13

  • Tatarabuelo
  • *****
  • Problema con flash alpha 200 en Sony A200/A230/A290index
  • Mensajes: 2534
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/pepemartinez/
Problema con flash alpha 200 en Sony A200/A230/A290xx
Re: Problema con flash alpha 200
« Respuesta #3 en: Febrero 21, 2011, 19:02:17 pm »
No se si lo de una reclamación que les duela es lo que tienes que mirar, sino si las leyes de consumo te amparan en un producto que presenta un defecto desde su compra y que tras distintas visitas al servicio técnico no es reparado, lo mismo puedes conseguir el cambio por otro producto nuevo, pero como te dije no se como va el tema...

tuor

  • Junior
  • **
  • Problema con flash alpha 200 en Sony A200/A230/A290index
  • Mensajes: 122
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/jmyuste/
Problema con flash alpha 200 en Sony A200/A230/A290xx
Re: Problema con flash alpha 200
« Respuesta #4 en: Febrero 21, 2011, 22:32:24 pm »
Hace más de un año de la compra pero no es mala idea. Lo mirare a ver. Gracias por la sugerencia.
Un saludo

Andres

  • Suscriptor
  • *
  • Problema con flash alpha 200 en Sony A200/A230/A290index
  • Mensajes: 10209
    • Share Post
    • Ver Perfil
    • http://www.santalices.net
Problema con flash alpha 200 en Sony A200/A230/A290xx
Re: Problema con flash alpha 200
« Respuesta #5 en: Marzo 08, 2011, 01:51:55 am »
Normalmente con Playmon no hay que llegar a esos extremos, siempre puede quedar una reparación mal, todos somos humanos y podemos equivocarnos.

Yo valoro el servicio no unicamente en que no hayan errores, la electrónica es muy cab.... ,  si no por como se solucionan cuando los hay y por la experiencia común de otros compañeros, con Playmon las cosas funcionan simplemente con explicarlas.

Mi consejo es que les llames y simplemente les expliques que después de llevar la cámara sigue con el mismo problema, veras como no ponen ninguna clase de pega.

-Sergio-

  • Visitante
Problema con flash alpha 200 en Sony A200/A230/A290xx
Re: Problema con flash alpha 200
« Respuesta #6 en: Marzo 08, 2011, 09:54:21 am »
Mucho ánimo, porque yo estoy en una situación muy parecida con Playmon y la verdad es que es desesperante. Yo entiendo que haya gente muy contenta y que no todo sale siempre bien, pero si te toca la china no puedes evitar cabrearte.

Un saludo.

tuor

  • Junior
  • **
  • Problema con flash alpha 200 en Sony A200/A230/A290index
  • Mensajes: 122
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/jmyuste/
Problema con flash alpha 200 en Sony A200/A230/A290xx
Re: Problema con flash alpha 200
« Respuesta #7 en: Marzo 08, 2011, 11:08:57 am »
Gracias por el apoyo Sergio, lo mismo te digo. A mi lo que más me cabrea es la falta de comunicación. Devuelven la cámara y en ninguna ocasión he sido capaz de que me digan que es lo que supuestamente le pasa. Lo único que se, es que parece que funciona al llegar y al cabo de un tiempo vuelve a dar problemas pero Playmon no me explica nada, ni lo que le ha hecho ni lo que puede suceder ni nada de nada. Lo que tu dices, desesperante.
Un saludo

JCA

  • Visitante
Problema con flash alpha 200 en Sony A200/A230/A290xx
Re: Problema con flash alpha 200
« Respuesta #8 en: Marzo 26, 2011, 14:46:31 pm »
Cita de: "tuor"
Hace más de un año de la compra pero no es mala idea. Lo mirare a ver. Gracias por la sugerencia.
Un saludo

Aunque haya pasado un año desde la compra, la garantia debe cubrir la averia, y si no es reparable sustituir el aparato electrónico averiado. Existe desde hace tiempo normativa al respecto. Aunque no es el caso, te diré que compre un mp3 hace tiempo que me dio fallos desde su compra...lo mande en cuatro ocasiones al servicio tecnico, y en el comercio me dijeron que no tenia garantia mas que del fabricante por un año. Cuando despues de varios intentos de reparacion es cite la normativa que garantiza los aparatos electronicos por dos años desde su compra, se atuvieron a razones y me lo cambiaron. No te des por vencido. Animo y suerte

JCA

  • Visitante
Problema con flash alpha 200 en Sony A200/A230/A290xx
Re: Problema con flash alpha 200
« Respuesta #9 en: Marzo 26, 2011, 15:10:07 pm »
  No sabia donde la habia puesto pero al final la encontre....espero te aclare algunas cosillas
Un saludo

Ley 23/2003, de 10 de julio, de Garantías en la Venta de Bienes de Consumo
(BOE núm. 165, de 11-07-2003, pp. 27160-27164)

[Esta ley ha sido derogada por el Real Decreto Legislativo 1/2007, de 16 de noviembre, por el que se aprueba el texto refundido de la Ley General para la Defensa de los Consumidores y Usuarios y otras leyes complementarias (BOE núm. 287, de 30-11-2007, pp. 49181-49215)]

tuor

  • Junior
  • **
  • Problema con flash alpha 200 en Sony A200/A230/A290index
  • Mensajes: 122
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/jmyuste/
Problema con flash alpha 200 en Sony A200/A230/A290xx
Re: Problema con flash alpha 200
« Respuesta #10 en: Marzo 26, 2011, 16:36:13 pm »
Muchas gracias JCA. Estuve hablando con el jefe del taller de Playmon por teléfono, muy amable,  y la cámara ha vuelto a ir para Madrid a ver si le encuentran el fallo de una jod... vez. Ya os contare en cuanto sepa algo más. La puñetera funciona cuando le da la gana y falla cuando le apetece, y por lo visto siempre que visita el taller decide funcionar así que no le han visto aun nada raro pero no pierdo la esperanza.
Le echare un ojo a la ley con calma.
Un saludo

tuor

  • Junior
  • **
  • Problema con flash alpha 200 en Sony A200/A230/A290index
  • Mensajes: 122
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/jmyuste/
Problema con flash alpha 200 en Sony A200/A230/A290xx
Re: Problema con flash alpha 200
« Respuesta #11 en: Abril 17, 2011, 00:46:46 am »
La cámara ha regresado de su excursión a Playmon. Le han cambiado entero el modulo del flash y por ahora, tocaremos madera, todo parece funcionar bien. No se si es subjetivo o no, pero noto el flash ligeramente más rápido en la recarga (puede ser el ansia de ver alguna diferencia) y dispara siempre que se le pide. Seguiremos probandolo pero parece que se ha solucionado por fin la avería.

carlosmiguel

  • Visitante
Problema con flash alpha 200 en Sony A200/A230/A290xx
Re: Problema con flash alpha 200
« Respuesta #12 en: Abril 17, 2011, 01:55:25 am »
Tuor, me alegra mucho que tu problema con la cámara este subsanado, yo también trabajo en servicio técnico, afortunadamente no para el publico en general sino para industrias y como te comentan, las fallas eléctricas o que tienen que ver con la electrónica son en algunos casos difíciles de detectar, a veces simplemente el equipo en taller no falla. Espero que no tengas mas problemas con la cámara.

tuor

  • Junior
  • **
  • Problema con flash alpha 200 en Sony A200/A230/A290index
  • Mensajes: 122
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/jmyuste/
Problema con flash alpha 200 en Sony A200/A230/A290xx
Re: Problema con flash alpha 200
« Respuesta #13 en: Abril 20, 2011, 17:00:38 pm »
Hola Carlos. Entiendo lo que dices, no soy técnico pero me gusta la electrónica lo suficiente como para saber que cuando dice de dar por culillo puede ser difícil detectar donde esta el problema. La cámara la tiene mi novia y, por lo que me dice (ahora mismo estamos cada uno en una punta de Andalucía), parece que funciona correctamente. Playmon no lo ha hecho mal; pero se ha mandado la cámara varias veces, siempre con el mismo problema, y nunca han tenido la "curiosidad" o la "delicadeza" de ponerse en contacto con nosotros para pedirnos más explicaciones de lo que le notábamos al flash y/o para explicarnos que le habían hecho para intentar repararla. Digo yo, que ante un fallo repetitivo es lógico pensar en la sustitución de la pieza completa y eso solo ha ocurrido en el cuarto o quinto envío y después de llamar por teléfono (bastante cabreadillo la verdad, pero son gente amable y educada y enseguida nos entendimos sin que las palabras se subiesen de tono en ningún momento) para hablar personalmente con el jefe de taller que, por lo que me dijo, recordaba perfectamente la unidad por haberla reparado el mismo. El problema, para mi, no es tanto la avería en si sino la falta de resolución en la reparación.
Por otro lado, el trato siempre ha sido rápido y correcto y la cámara ha ido y venido en todo momento perfectamente protegida y sin que hubiese problemas de ninguna clase.
Esperemos que se haya solucionado por completo el problema y que no tenga que ponerme de nuevo en contacto con Playmon por este asunto :) (por otros ya se vera si se me avería mi a100 o mi proxima sony, que llevo tiempo dudando entre la a700 o la a580)
Un saludo


Share via facebook Share via twitter

xx
problema con mi alpha 200 y el flash HVL-F58AM?

Iniciado por tonidy en Sony A200/A230/A290

4 Respuestas
272 Vistas
Último mensaje Junio 06, 2011, 14:56:24 pm
por pacosancas
xx
Problema con el flash

Iniciado por joselu_bach en Sony A300/A300/A350/A380/A390

5 Respuestas
571 Vistas
Último mensaje Marzo 30, 2010, 12:51:48 pm
por Jubindo
xx
Problema con flash??????

Iniciado por Cucala en Flash

6 Respuestas
266 Vistas
Último mensaje Julio 03, 2015, 22:52:16 pm
por chorro
xx
Problema con el flash

Iniciado por zoom en Flash

3 Respuestas
242 Vistas
Último mensaje Febrero 29, 2012, 10:22:40 am
por JoseLuis2.0
xx
Problema con flash a 230

Iniciado por ameliamelodica en Sony A200/A230/A290

4 Respuestas
443 Vistas
Último mensaje Mayo 05, 2013, 21:43:16 pm
por virginia