Adaptador M42 en A77 in Sistema M42normal_post Autor Tema: Adaptador M42 en A77  (Leído 369 veces)

Quim

  • Tatarabuelo
  • *****
  • Adaptador M42 en A77 in Sistema M42index
  • Mensajes: 1928
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/quimcruz
Adaptador M42 en A77 in Sistema M42xx
Adaptador M42 en A77
« en: Diciembre 09, 2012, 11:08:12 am »
Tengo un CZ flecktogon 35mm f2,4 con un adaptador con confirmación de enfoque. La verdad es que en la A700 algún problemilla habia tenido, pero con la A77 parece que de unos dias para acá no funciona. Enfoco, disparo y se oye un clic no muy normal, muestra la imágen obtenida pero luego da un "error de cámara" y la cámara se cierra. Puedo volver a encenderla pero se repite el mismo problema. Desconozco si es un problema mecánico o cosa del chip de confirmación de enfoque. Alguien me puede dar alguna pista? se arregla todo comprando algún adaptador nuevo sin chip ni nada? Que tal se portan la a77 con los m42?

El problema es evidente que solo lo tengo con este objetivo. por cierto, la cámara la pongo en modo de enfoque MF y funcionamiento en Manual y habilitada el funcionamiento sin objetivo.

Gracias a todos.

Linkback: http://www.alphaspain.es/sistema-m42/37/adaptador-m42-en-a77/66545/
« Última modificación: Enero 01, 1970, 01:00:00 am por Guest »
A700 * D7 * M28-70 f2,8 G * S10-20 f4-5.6 EX DC * M80-200 f2,8 APO HS * M50 f1,4 * M85 1,4 G RS * M100-200 f4,5 * CZ FLEK 35 f2,4 (M42) * Canon S90 * FLICKR http://www.flickr.com/photos/quimcruz

ruso23

  • Tatarabuelo
  • *****
  • Adaptador M42 en A77 in Sistema M42index
  • Mensajes: 2313
    • Share Post
    • Ver Perfil
Adaptador M42 en A77 in Sistema M42xx
Re: Adaptador M42 en A77
« Respuesta #1 en: Diciembre 11, 2012, 16:32:34 pm »
van de lujo ... pero algunos chip dan fallo, sobretodo los modelos de adaptador de color negro
« Última modificación: Enero 01, 1970, 01:00:00 am por Guest »
A77 + demasiada cacharreria

Quim

  • Tatarabuelo
  • *****
  • Adaptador M42 en A77 in Sistema M42index
  • Mensajes: 1928
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/quimcruz
Adaptador M42 en A77 in Sistema M42xx
Re: Adaptador M42 en A77
« Respuesta #2 en: Diciembre 11, 2012, 18:34:48 pm »
si le saco el chip al adaptador,  que pasa?
« Última modificación: Enero 01, 1970, 01:00:00 am por Guest »

ruso23

  • Tatarabuelo
  • *****
  • Adaptador M42 en A77 in Sistema M42index
  • Mensajes: 2313
    • Share Post
    • Ver Perfil
Adaptador M42 en A77 in Sistema M42xx
Re: Adaptador M42 en A77
« Respuesta #3 en: Diciembre 11, 2012, 18:37:33 pm »
que te quedas sin confirmafoco y ya  :thumbsup:
« Última modificación: Enero 01, 1970, 01:00:00 am por Guest »

Quim

  • Tatarabuelo
  • *****
  • Adaptador M42 en A77 in Sistema M42index
  • Mensajes: 1928
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/quimcruz
Adaptador M42 en A77 in Sistema M42xx
Re: Adaptador M42 en A77
« Respuesta #4 en: Diciembre 11, 2012, 18:43:32 pm »
pues voy a probar en sacar el chip. tu no crees que pueda tener nada que ver con la espoletilla del diafragma? yo creo que no, pero lo digo por el ruidito.....
« Última modificación: Enero 01, 1970, 01:00:00 am por Guest »

ruso23

  • Tatarabuelo
  • *****
  • Adaptador M42 en A77 in Sistema M42index
  • Mensajes: 2313
    • Share Post
    • Ver Perfil
Adaptador M42 en A77 in Sistema M42xx
Re: Adaptador M42 en A77
« Respuesta #5 en: Diciembre 11, 2012, 18:52:50 pm »
puede ser que intente autoenfocar ... pero al no tener motor... el ruidito es solo eso.Yo uso un 58mm f1,2 sin confirmafoco... alguna vez me hizo el ruido al ir a enfocar (sobretodo si no estoy en enfoque manual)
un adaptador con confirmafoco del silver (la version que si funciona en la a77) vale nuevo desde china entre 9 y 10 euros... tu veras si te compensa
« Última modificación: Enero 01, 1970, 01:00:00 am por Guest »

Quim

  • Tatarabuelo
  • *****
  • Adaptador M42 en A77 in Sistema M42index
  • Mensajes: 1928
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/quimcruz
Adaptador M42 en A77 in Sistema M42xx
Re: Adaptador M42 en A77
« Respuesta #6 en: Diciembre 11, 2012, 23:30:29 pm »
puedes darme el link de ese adaptador?
« Última modificación: Enero 01, 1970, 01:00:00 am por Guest »

ruso23

  • Tatarabuelo
  • *****
  • Adaptador M42 en A77 in Sistema M42index
  • Mensajes: 2313
    • Share Post
    • Ver Perfil
Adaptador M42 en A77 in Sistema M42xx
Re: Adaptador M42 en A77
« Respuesta #7 en: Diciembre 11, 2012, 23:34:49 pm »
http://www.ebay.es/itm/AF-Confirm-M42-L ... 3371f854c6
del colega lengrill que casi nunca falla (y rebajado) :thumbsup:
« Última modificación: Enero 01, 1970, 01:00:00 am por Guest »

Quim

  • Tatarabuelo
  • *****
  • Adaptador M42 en A77 in Sistema M42index
  • Mensajes: 1928
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/quimcruz
Adaptador M42 en A77 in Sistema M42xx
Re: Adaptador M42 en A77
« Respuesta #8 en: Diciembre 11, 2012, 23:56:33 pm »
me pone que el anuncio se ha eliminado o el vendedor está caput !
« Última modificación: Enero 01, 1970, 01:00:00 am por Guest »

ruso23

  • Tatarabuelo
  • *****
  • Adaptador M42 en A77 in Sistema M42index
  • Mensajes: 2313
    • Share Post
    • Ver Perfil
Adaptador M42 en A77 in Sistema M42xx
Re: Adaptador M42 en A77
« Respuesta #9 en: Diciembre 12, 2012, 07:15:29 am »
« Última modificación: Enero 01, 1970, 01:00:00 am por Guest »

Quim

  • Tatarabuelo
  • *****
  • Adaptador M42 en A77 in Sistema M42index
  • Mensajes: 1928
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/quimcruz
Adaptador M42 en A77 in Sistema M42xx
Re: Adaptador M42 en A77
« Respuesta #10 en: Marzo 18, 2013, 13:38:55 pm »
He estado un tiempo sin utilizar el fleck. pero hace unas semanas decidí coger el adaptador y mandar el chip a tomar viento. Lo saqué ya que el chip con confirmación de enfoque en la A77 realmente no sirve para nada. El flecktogon funciona como la seda, perfecto, genial. Ningún problema y al parecer todos los fallos los generaba el chip.

Consejo : Los que tengáis cámaras con sistema de focus peaking .... olvidaos de meter chip en los adaptadores. Yo lo personalicé a 35mm y f2,2. Vendedor bueno en ebay y ya veis, al final, pa terminar sacándolo.

Consejo II : Compraos un flecktogon 2,4 35mm !!!!!!!!!!!!!  :toothy10:
« Última modificación: Enero 01, 1970, 01:00:00 am por Guest »

Pellitero

  • Presentados
  • *
  • Adaptador M42 en A77 in Sistema M42avatar
  • Mensajes: 20
    • Share Post
    • Ver Perfil
Adaptador M42 en A77 in Sistema M42xx
Re: Adaptador M42 en A77
« Respuesta #11 en: Marzo 19, 2013, 10:10:50 am »
Muy buenas,

No estoy muy seguro de lo siguiente, pero me resulta razonable pensar que sin chip la cámara no puede saber si tiene "enganchado" un objetivo o no. Y si lo tiene, no podría saber la distancia focal de lo que tiene montado, y por tanto el estabilizador no debería funcionar.
Puede que con focales cortas ésto no sea un gran inconveniente, pero con teles la cosa cambia mucho.
« Última modificación: Enero 01, 1970, 01:00:00 am por Guest »

Quim

  • Tatarabuelo
  • *****
  • Adaptador M42 en A77 in Sistema M42index
  • Mensajes: 1928
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/quimcruz
Adaptador M42 en A77 in Sistema M42xx
Re: Adaptador M42 en A77
« Respuesta #12 en: Marzo 19, 2013, 10:49:54 am »
Estas cámaras permiten el funcionamiento aunque ellas crean que no tienen montado ningún objetivo. Esta función es útil en casos como este. Es evidente que la cámara no reconoce ninguna distancia, el diafragmado es manual y la f aparece en "--". La cámara te permite controlar variables como el ISO, la velocidad. El diafragma por el objetivo. El "SS" funciona igualmente, no entiendo el razonamiento que aplicas para deducir que el SS no funciona.

El microchip de un adaptador sirve básicamente para 2 cosas :

- confirmación de foco visual y sonora.
- dar los EXIF correctos sobre el objetivo. ¿? La mayor parte de veces no son correctos y si utilizamos el adaptador con otro objetivo... ZAS!

Los microchips han sido útiles en cámaras no FF sin pantalla de enfoque partida, dónde la visión de foco correcto con un objetivo como el flecktogon a 2,4 es extremadamente complejo. Actualmente con las 2 ayudas a foco que traen estas SLT, que sentido tiene meter esta pieza electronica que la mayos parte de veces genera problemas de comunicación con la cámara?
« Última modificación: Enero 01, 1970, 01:00:00 am por Guest »

Pellitero

  • Presentados
  • *
  • Adaptador M42 en A77 in Sistema M42avatar
  • Mensajes: 20
    • Share Post
    • Ver Perfil
Adaptador M42 en A77 in Sistema M42xx
Re: Adaptador M42 en A77
« Respuesta #13 en: Marzo 19, 2013, 12:35:31 pm »
Yo entendía que para hacer una estabilización precisa la cámara debería conocer la distancia focal del objetivo que tiene montado. No obstante, decidí buscar información al respecto y me encontré con este artículo http://www.sony.net/SonyInfo/technology/technology/theme/alpha_01.html
Because the amount of drive required to correct camera shake varies according to the lens, focal-distance data from the lens is required to control the adjustment. With the α series, data is exchanged via the contact points between the body and the lens, enabling the stabilization process to be controlled within the body
« Última modificación: Enero 01, 1970, 01:00:00 am por Guest »


Share via delicious Share via digg Share via facebook Share via linkedin Share via pinterest Share via reddit Share via stumble Share via tumblr Share via twitter Share via whatsapp

xx
adaptador m42

Iniciado por HATU76

5 Respuestas
722 Vistas
Último mensaje Abril 14, 2008, 11:18:18 am
por amorenofoto
xx
Adaptador T

Iniciado por rodamon

7 Respuestas
937 Vistas
Último mensaje Junio 11, 2008, 23:21:17 pm
por rodamon
xx
¿Que adaptador?

Iniciado por yaky

5 Respuestas
529 Vistas
Último mensaje Septiembre 04, 2008, 19:58:33 pm
por lagrimon
xx
adaptador sd a CF

Iniciado por mappin

2 Respuestas
545 Vistas
Último mensaje Febrero 06, 2007, 19:25:25 pm
por cgleroy