* Banner


Guiones bajos precediendo nombres de ficheros en NEX-5normal_post Autor Tema: Guiones bajos precediendo nombres de ficheros  (Leído 430 veces)

Manu407

  • Tatarabuelo
  • *****
  • Guiones bajos precediendo nombres de ficheros en NEX-5index
  • Mensajes: 1639
    • Share Post
    • Ver Perfil
Guiones bajos precediendo nombres de ficheros en NEX-5xx
Guiones bajos precediendo nombres de ficheros
« en: Abril 18, 2015, 20:50:02 pm »
He observado en las últimas fotos que he tomado con la NEX 5, que los nombres de los ficheros con que se graban las fotos en la tarjeta de memoria empiezan todos con un guión bajo, algo así _DSC9999. Las fotos se ven bien y se abren bien, pero me intriga este guión bajo, ¿a alguien más le ha pasado? ¿existe peligro de que se puedan corromper los ficheros y volverse ilegibles?

Gracias.

Linkback: http://www.alphaspain.es/index.php?topic=73403.0

Merlin13

  • Tatarabuelo
  • *****
  • Guiones bajos precediendo nombres de ficheros en NEX-5index
  • Mensajes: 2534
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/pepemartinez/
Guiones bajos precediendo nombres de ficheros en NEX-5xx
Re: Guiones bajos precediendo nombres de ficheros
« Respuesta #1 en: Abril 18, 2015, 22:49:41 pm »
Creo que es por que son ficheros raw, los jpg no los llevan.

Manu407

  • Tatarabuelo
  • *****
  • Guiones bajos precediendo nombres de ficheros en NEX-5index
  • Mensajes: 1639
    • Share Post
    • Ver Perfil
Guiones bajos precediendo nombres de ficheros en NEX-5xx
Re: Guiones bajos precediendo nombres de ficheros
« Respuesta #2 en: Abril 18, 2015, 22:57:49 pm »
Gracias por la respuesta Merlin13, pero estoy disparando en jpeg.

Shandon

  • Suscriptor
  • *
  • Guiones bajos precediendo nombres de ficheros en NEX-5avatar
  • Mensajes: 915
    • Share Post
    • Ver Perfil
Guiones bajos precediendo nombres de ficheros en NEX-5xx
Re: Guiones bajos precediendo nombres de ficheros
« Respuesta #3 en: Abril 18, 2015, 23:03:25 pm »
Eso es debido porque tienes la configuración del color en Adobe RGB en lugar de sRGB, si cambias la opción volverás a ver las referencias normales DSC0000.

Jairori

  • Presentados
  • *
  • Guiones bajos precediendo nombres de ficheros en NEX-5avatar
  • Mensajes: 20
    • Share Post
    • Ver Perfil
Guiones bajos precediendo nombres de ficheros en NEX-5xx
Re: Guiones bajos precediendo nombres de ficheros
« Respuesta #4 en: Abril 19, 2015, 02:05:02 am »
Curioso, no sabía esto del cambio de nombre. Yo lo tengo la NEX7 configurada en Adobe RGB y es verdad que tiene el guión delante.

Manu407

  • Tatarabuelo
  • *****
  • Guiones bajos precediendo nombres de ficheros en NEX-5index
  • Mensajes: 1639
    • Share Post
    • Ver Perfil
Guiones bajos precediendo nombres de ficheros en NEX-5xx
Re: Guiones bajos precediendo nombres de ficheros
« Respuesta #5 en: Abril 19, 2015, 10:30:24 am »
Cita de: "Shandon"
Eso es debido porque tienes la configuración del color en Adobe RGB en lugar de sRGB, si cambias la opción volverás a ver las referencias normales DSC0000.


Si era esto, he puesto sRGB y las nuevas fotos salen sin el guión  :aplauso:  :aplauso:  :aplauso:

Muchas gracias Shandon, tenía miedo de que hubiese algún problema con los ficheros, alguno corrupto o algo parecido y que pudiese perder las fotos. No siendo así, el guión no es más que una utilidad para saber el espacio de color.


Share via facebook Share via twitter

xx
indicador de apertura marca -- ( dos guiones )

Iniciado por lapalma en Konica-Minolta 7D

6 Respuestas
493 Vistas
Último mensaje Octubre 08, 2009, 10:28:39 am
por lapalma
xx
Duda nombres de archivo ????

Iniciado por Rofman en Sony A100

2 Respuestas
445 Vistas
Último mensaje Junio 27, 2007, 19:12:41 pm
por Rofman
xx
Extensión JPE en nombres de fotografías

Iniciado por trujo en Konica-Minolta 7D

4 Respuestas
592 Vistas
Último mensaje Mayo 27, 2007, 00:28:27 am
por luislh
xx
ALMACENAMIENTO DE FICHEROS RAW

Iniciado por fultoni en El sótano

2 Respuestas
443 Vistas
Último mensaje Enero 18, 2007, 01:29:01 am
por fultoni
xx
IDC y tamaño de los ficheros en A900

Iniciado por cohete en Sony A700/A850/A900

0 Respuestas
288 Vistas
Último mensaje Junio 09, 2009, 07:10:17 am
por cohete