Alguien sabe... en Foro Sony A7III-A7II-A7 /normal_post Autor Tema: Alguien sabe...  (Leído 545 veces)

erwan_grey

  • Presentados
  • *
  • Alguien sabe... en Foro Sony A7III-A7II-A7 /avatar
  • Mensajes: 39
    • Share Post
    • Ver Perfil
Alguien sabe... en Foro Sony A7III-A7II-A7 /thumbdown
Alguien sabe...
« en: Mayo 10, 2019, 13:02:59 pm »
Alquien sabe por qué a pesar de tener puesta una tarjeta  UHS-II SDHC DE 64 de Sony, cada vez que pones el modo video te sale el dichoso mensaje en la pantalla de que tienes que usar una tarjeta o cambiar a la ranura 1?

Es lo mismo que el dichoso mensajito cada vez que arrancas la camara de que no esta en modo PAL..

Mucho menu, mucha tecnologia pero a veces estos pequeños detalles hacen que le cojas mania a una camara. Sobre todo cuando vas con prisas y cuando vas a grabar tienes que tocar 300 botones tan solo para que la camara este lista para grabar o disparar.



Linkback: http://www.alphaspain.es/index.php?topic=77660.0

Quelitaman

  • Presentados
  • *
  • Alguien sabe... en Foro Sony A7III-A7II-A7 /avatar
  • Mensajes: 31
    • Share Post
    • Ver Perfil
Alguien sabe... en Foro Sony A7III-A7II-A7 /xx
Re:Alguien sabe...
« Respuesta #1 en: Mayo 10, 2019, 17:23:35 pm »
A mi no me ocurre ninguna de las dos, pero para eso estan los modos personalizados. Configura un modo a tu gusto y guardalo.

erwan_grey

  • Presentados
  • *
  • Alguien sabe... en Foro Sony A7III-A7II-A7 /avatar
  • Mensajes: 39
    • Share Post
    • Ver Perfil
Alguien sabe... en Foro Sony A7III-A7II-A7 /xx
Re:Alguien sabe...
« Respuesta #2 en: Mayo 10, 2019, 18:58:37 pm »
A mi no me ocurre ninguna de las dos, pero para eso estan los modos personalizados. Configura un modo a tu gusto y guardalo.

Eso me gustaria, pero no consigo quitar los dichosos mensajitos

erwan_grey

  • Presentados
  • *
  • Alguien sabe... en Foro Sony A7III-A7II-A7 /avatar
  • Mensajes: 39
    • Share Post
    • Ver Perfil
Alguien sabe... en Foro Sony A7III-A7II-A7 /xx
Re:Alguien sabe...
« Respuesta #3 en: Mayo 11, 2019, 12:10:29 pm »
Os dejo aqui las pantallas y como esta configurada por si he hecho algo mal, para comprobarlo.


La tarjeta está insertada en el slot que corresponde, el 1 (en mi opinión primera CAGADA de Sony poniendo el slot 1 en la parte inferior de la camara cuando lo más obvio es ponerlo en la parte superior, lo mismo que tener que insertar la tarjeta por su parte trasera y no de cara para poder saber que tarjeta estás poniendo)

Alguien sabe... en Foro Sony A7III-A7II-A7 /47771648322_94393b6f86_b

Alguien sabe... en Foro Sony A7III-A7II-A7 /47034184234_422d2bb76f_b

Esta es la tarjeta que compré y no siendo las Sandisk que al principio daban problemas, por miedo compré una original de Sony

Alguien sabe... en Foro Sony A7III-A7II-A7 /40857478193_38c4ba344e_b

Alguien sabe... en Foro Sony A7III-A7II-A7 /32880052407_f6c94d824b_b

Arrancas la camara y tras el primer mensaje que te avisa que estas en modo NTSC y que debes de ACEPTAR con el boton, aparece este otro mensaje: sobre tener puesta una tarjeta que cumple los requisitos (ademas es una SONY). Lo que me raya es que dice "no se puede grabar en este grabar ajuste" y luego dice "cambiar ajuste ranura 2" ¿?¿?¿?¿?¿?¿?¿?¿?¿?¿?¿?¿?¿?¿?¿?¿

Alguien sabe... en Foro Sony A7III-A7II-A7 /47034183964_7a8f47d503_b

El ajuste en el menu está puesto para que la prioridad de grabacion sea en la tarjeta 1 (la que se supone que tiene la tarjeta Sony apropiada y que cumple )

Alguien sabe... en Foro Sony A7III-A7II-A7 /40857477313_5cc7fe10c8_b

Aqui se puede ver que la prioridad de grabacion está en la ranura 1

Alguien sabe... en Foro Sony A7III-A7II-A7 /32880051267_2dfd8e149b_b

Y la opción es de grabación a 30FPS 100Mb opcion que la tarjeta soporta de sobra.

Alguien sabe... en Foro Sony A7III-A7II-A7 /47823837321_51149ecbac_b

y como se puede ver aqui, la camara si que graba a 30FPS 100Mb a pesar de que salga el mensajito de marras diciendo que no se puede grabar.

QUE ESTOY HACIENDO MAL??????????  :-\ :'(

Alguien sabe... en Foro Sony A7III-A7II-A7 /32880051987_4b44997837_b

---------------------------------------------------------------------

Y ya puestos, otro tema... Tema de el boton de selección de foco al ojo en Humanos/animales.

Si, tu puedes pregrabar un boton rapido para activar esta opcion, la de seguimiento de cara y foco al ojo.

Alguien sabe... en Foro Sony A7III-A7II-A7 /32880050917_9896afd101_b

PEEEEROOO.... no puedes con ese botón rapido ni con otro acceder a este menu de selección de tipo de ojo; humano o animal. por lo que debes de entrar y buscar en el OCEANO de menus el apropiado y seleccionarlo. Con lo cual, es una perdida de tiempo si estas fotografiando en una sesion ambas opciones.

Alguien sabe... en Foro Sony A7III-A7II-A7 /40857476643_fa643b246c_b


Asi que....


Bueno, a ver si (espero que si) si soy yo el que está haciendo algo mal y se puede solucionar esto, porque sinceramente es un poco COÑAZO.

Alguien sabe... en Foro Sony A7III-A7II-A7 /40857476373_b7ca627e8a_b

chupi07

  • Presentados
  • *
  • Alguien sabe... en Foro Sony A7III-A7II-A7 /avatar
  • Mensajes: 16
    • Share Post
    • Ver Perfil
Alguien sabe... en Foro Sony A7III-A7II-A7 /xx
Re:Alguien sabe...
« Respuesta #4 en: Mayo 11, 2019, 17:54:40 pm »
Prioridad a soporte de grabación. Ranura 2
Modo de grabación.                     Separar (icono fotos/icono vídeo)
Conmut. auto soport.                  Desactivar
Ranura 1.           Vídeo
Ranura 2.            Foto

Grabación foto/vídeo, yo lo tengo así y sin problemas.
Haga vídeo o fotos se guardan en la tarjeta que he asignado para ello.


Cesc

  • Suscriptor
  • *
  • Alguien sabe... en Foro Sony A7III-A7II-A7 /avatar
  • Mensajes: 7183
    • Share Post
    • Ver Perfil
    • http://www.flickr.com/photos/fjgg
Alguien sabe... en Foro Sony A7III-A7II-A7 /xx
Re:Alguien sabe...
« Respuesta #5 en: Mayo 11, 2019, 19:54:53 pm »
No encuentro que sea ninguna cagada (más allá del hecho de que la respuesta la tienes en la página 13 y 14 de la guía rápida de la cámara (te copio el texto en cuestión).
SLOT 1 (Ranura 1 para tarjeta de memoria) (19) Admite solamente tarjetas SD (compatible con UHS-I y UHS-II)
SLOT 2 (Ranura 2 para tarjeta de memoria) (20) Admite tarjetas SD (compatible con UHS-I) y Memory Stick PRO Duo

Es decir, la única ranura que admite tarjetas UHS-II es la ranura 1 (como te dice la captura de la imagen)

Quelitaman

  • Presentados
  • *
  • Alguien sabe... en Foro Sony A7III-A7II-A7 /avatar
  • Mensajes: 31
    • Share Post
    • Ver Perfil
Alguien sabe... en Foro Sony A7III-A7II-A7 /xx
Re:Alguien sabe...
« Respuesta #6 en: Mayo 12, 2019, 09:19:58 am »
Has actualizado la camara a la ultima version ? Puede que sea que es de 64gb y no te la esta soportando por no tenerla actualizada ?? Pregunto, ya que yo utilizo de 32gb.

chupi07

  • Presentados
  • *
  • Alguien sabe... en Foro Sony A7III-A7II-A7 /avatar
  • Mensajes: 16
    • Share Post
    • Ver Perfil
Alguien sabe... en Foro Sony A7III-A7II-A7 /xx
Re:Alguien sabe...
« Respuesta #7 en: Mayo 12, 2019, 11:56:54 am »
Yo uso tarjetas de 128GB, incluso microSDXC (con adaptador), UHS-I y II, U3. Tanto en la ranura 1 como en la 2, desde junio de 2018, que tengo la cámara, y hasta la fecha ningún problema. Cualquier marca,  Lexar, Toshiba, Samsung ..., excepto Sony. La grabación de vídeo la tengo configurada en Pal, XAVCS 4K 100M.
Actualizada con el último firmware. No puedo decirte otra cosa, espero te sirva de ayuda.
La última actualización me sirvió para darme cuenta que tres baterías que creía originales son falsas, pero cuando las detecta le das a continuar y solucionado.

erwan_grey

  • Presentados
  • *
  • Alguien sabe... en Foro Sony A7III-A7II-A7 /avatar
  • Mensajes: 39
    • Share Post
    • Ver Perfil
Alguien sabe... en Foro Sony A7III-A7II-A7 /xx
Re:Alguien sabe...
« Respuesta #8 en: Mayo 12, 2019, 14:16:14 pm »
Prioridad a soporte de grabación. Ranura 2
Modo de grabación.                     Separar (icono fotos/icono vídeo)
Conmut. auto soport.                  Desactivar
Ranura 1.           Vídeo
Ranura 2.            Foto

Grabación foto/vídeo, yo lo tengo así y sin problemas.
Haga vídeo o fotos se guardan en la tarjeta que he asignado para ello.


CON TU SETUP SOLUCIONADO EL PROBLEMA!!

MUCHAS GRACIAS!!


Ahora, mi pregunta es: Como se ve en la imagen, el setup que yop tenia decia que la prioridad de grabacion era a la tarjeta 1 (la tarjeta que tiene la capacidad requerida) y daba error. Me temo que el firmware tienen que afinarlo un poco mas porque conflicta. No es logico lo que hacia la camara. Menos mal que con tu setup funciona bien!

MUCHAS GRACIAS DE NUEVO!  :D :) ;)

chupi07

  • Presentados
  • *
  • Alguien sabe... en Foro Sony A7III-A7II-A7 /avatar
  • Mensajes: 16
    • Share Post
    • Ver Perfil
Alguien sabe... en Foro Sony A7III-A7II-A7 /xx
Re:Alguien sabe...
« Respuesta #9 en: Mayo 12, 2019, 22:58:39 pm »
prioridad de grabación: Menú, maletín, Ajustes 6/7, ajustes soport. grab.
pulsas y pones:
Prior. a soporte grab.                         ranura 1 o ranura 2, (en mi caso ranura 2)
Modo de grabación pones                  separar (foto/vídeo)
Conmut. auto soport. lo dejas en       desactivar
En el cuadro que aparece debajo te saldrá:
Ranura 1         icono vídeo (con tarjeta Lexar professional 64GB 1000x SDXC II U3)
Ranura  2        icono foto (con tarjeta Samsung 128GB EVO plus microSDXC I U3 )
Es lo que yo tengo. Si te das cuenta he puesto en prioridad soporte de grabación ranura 2 (para fotos); es lo que me aparece cuando pulso la tecla de función (Fn).
No tengo ni idea de como subir una imagen de los ajustes que tengo en la cámara, pero que no es nada difícil poner estos ajustes que yo tengo.
Al principio tenía grabación de vídeo en la ranura 2 (que es más lenta), con una tarjeta de 64GB, y no notaba cortes ni nada al grabar en 4K, y ya te he dicho que las tarjetas, desde un principio y con el firmware antiguo, las ponía indistintamente en una u otra ranura de 128GB  o de 64GB tipo I o II todas clase 10 U3. La cámara traga con todo tipo de tarjetas y va de pm. Y sistema de vídeo PAL.
No se que más decirte, si tienes alguna otra pega y te puedo ayudar aquí me tienes.

chupi07

  • Presentados
  • *
  • Alguien sabe... en Foro Sony A7III-A7II-A7 /avatar
  • Mensajes: 16
    • Share Post
    • Ver Perfil
Alguien sabe... en Foro Sony A7III-A7II-A7 /xx
Re:Alguien sabe...
« Respuesta #10 en: Mayo 12, 2019, 23:06:51 pm »
No soy muy dado a intervenir en los foros ya que no me considero a la altura de los que por aquí se ven, que son la mayoría, pero a veces me lanzo y unas veces metes la gamba y otras, muy pocas, aciertas. Espero que ésta sea de las segundas.
Lo dicho si te interesa algo más para eso estamos todos, para aprender unos de otros.


Share via facebook Share via twitter

xx
Alguien sabe de....????

Iniciado por spawn-v1 en El sótano

1 Respuestas
422 Vistas
Último mensaje Mayo 21, 2008, 01:29:31 am
por spawn-v1
xx
Alguien sabe...

Iniciado por pbhfoto en Zooms

8 Respuestas
778 Vistas
Último mensaje Junio 30, 2008, 02:20:33 am
por pbhfoto
xx
¿Alguien sabe que es?

Iniciado por rawarma en Macros

5 Respuestas
298 Vistas
Último mensaje Mayo 14, 2011, 22:57:38 pm
por Donca
xx
sabe alguien.....

Iniciado por vidodydo en Las clásicas

2 Respuestas
302 Vistas
Último mensaje Febrero 24, 2010, 17:14:10 pm
por ruso23
xx
¿Alguien sabe.......?

Iniciado por jmmg1 en Cámaras Compactas y Bridge

2 Respuestas
352 Vistas
Último mensaje Enero 26, 2015, 01:15:56 am
por jmmg1