Imagen oscura en pantalla y visor a6000 en Foro Sony A6500-A6300-A6000 /normal_post Autor Tema: Imagen oscura en pantalla y visor a6000  (Leído 1456 veces)

Metalpro

  • Presentados
  • *
  • Mensajes: 22
    • Share Post
    • Ver Perfil
Imagen oscura en pantalla y visor a6000 en Foro Sony A6500-A6300-A6000 /xx
Imagen oscura en pantalla y visor a6000
« en: Enero 19, 2019, 04:30:41 am »
Hola a todos.

Hace dos días que la tengo y ando un poco mosca, ya que todas las críticas la ponían por las nubes y al menos con los objetivos del pack, la calidad y nitidez no son para tirar muchos cohetes.
El ruido es bastante evidente incluso a iso 100..
Hoy me ha llegado el 18-105 f4 y mañana podré probar bien, pero el tema que me lleva a escribir es que, tanto en el visor como en la pantalla la imagen es bastante oscura.
Pongo valores de f4, velocidad de 1/60 e iso 800 y se sigue viendo un poco justo de luz. Hablo por ejemplo en luz de interior.
Cuando enfoco, aparece la imagen mucho más iluminada pero la foto es más bien oscura y si no hay mucha luz, fácilmente he de meter isos de 800 o 1000 cuando me parece una barbaridad.

Podría ser algo de configuración?.
La verdad aún la conozco muy poco pero de momento ando bastante mosca, y lo que he leído en reviews nada tiene que ver con lo que veo.

Bueno a ver si me sacáis de dudas y me echáis un cable.

Gracias de antemano.
Saludos!

Linkback: http://www.alphaspain.es/index.php?topic=77403.0

kaos

  • Presentados
  • *
  • Mensajes: 22
    • Share Post
    • Ver Perfil
Imagen oscura en pantalla y visor a6000 en Foro Sony A6500-A6300-A6000 /xx
Re:Imagen oscura en pantalla y visor a6000
« Respuesta #1 en: Enero 19, 2019, 14:09:44 pm »
Mírate la configuración de brillo del visor y de la pantalla, que no esté en automático. Ponlo en día soleado fijo y el visor que cambie a medida que varías la exposición. Esta cámara tiene una calidad bárbara para lo que cuesta. Que tengas ruido a ISO 100 me parece rarísimo. Yo llego a disparar hasta 1600, no suelo subir más y no está mal la respuesta al ruido, aunque suelo no pasar de 800. Mira a ver si tienes algún automatismo con respecto al ISO.

Metalpro

  • Presentados
  • *
  • Mensajes: 22
    • Share Post
    • Ver Perfil
Imagen oscura en pantalla y visor a6000 en Foro Sony A6500-A6300-A6000 /xx
Re:Imagen oscura en pantalla y visor a6000
« Respuesta #2 en: Enero 21, 2019, 19:10:03 pm »
Hola no es tema de pantalla, las fotos salen así

larry

  • Junior
  • **
  • Imagen oscura en pantalla y visor a6000 en Foro Sony A6500-A6300-A6000 /index
  • Mensajes: 131
    • Share Post
    • Ver Perfil
    • Mi galería de 500px.com
Imagen oscura en pantalla y visor a6000 en Foro Sony A6500-A6300-A6000 /xx
Re:Imagen oscura en pantalla y visor a6000
« Respuesta #3 en: Enero 22, 2019, 15:37:42 pm »
Hola no es tema de pantalla, las fotos salen así

Si las fotos salen oscuras es un problema de exposición. Hay que utilizar la combinación adecuada de los tres parámetros que intervienen en las misma, diafragma, tiempo y sensibilidad.

Según comentas, lo que ves en pantalla tiene mucha más luz que el resultado de la fotografía, por lo que supongo que no tienes ajustada la visualización en directo y por lo tanto no estás viendo el resultado real de la exposición antes de realizar el disparo. Esto es útil cuando estás por ejemplo en estudio cuando vas a disparar con flash, pero en el resto de los casos lo correcto es tener activada la visualización en directo, a la par de ayudarte con el histograma en tiempo real para ver como está la exposición antes de disparar.

Por cierto, utilizar un iso 800 o 1000 no es ninguna barbaridad. Todo dependerá de la iluminación que tenga la escena a fotografiar, el diafragma que utilices y la velocidad que te garantice una toma sin trepidación si estas disparando a pulso. A partir de las condiciones anteriores  tendrás que subir la sensibilidad lo necesario para obtener una exposición correcta.

Saludos.

Metalpro

  • Presentados
  • *
  • Mensajes: 22
    • Share Post
    • Ver Perfil
Imagen oscura en pantalla y visor a6000 en Foro Sony A6500-A6300-A6000 /xx
Re:Imagen oscura en pantalla y visor a6000
« Respuesta #4 en: Enero 22, 2019, 15:58:06 pm »
Hola.
No, en la pantalla y en el visor lo veo oscuro igual.
La exposición es correcta claro.., sólo lo he notado con esta cámara.
Lo que pasa es que veo que hay que tirar demasiado de iso en esta cámara y no lo entiendo porque en máquinas peores y con peor sensor, no subo tanto la iso.

larry

  • Junior
  • **
  • Imagen oscura en pantalla y visor a6000 en Foro Sony A6500-A6300-A6000 /index
  • Mensajes: 131
    • Share Post
    • Ver Perfil
    • Mi galería de 500px.com
Imagen oscura en pantalla y visor a6000 en Foro Sony A6500-A6300-A6000 /xx
Re:Imagen oscura en pantalla y visor a6000
« Respuesta #5 en: Enero 22, 2019, 17:17:33 pm »
Hola.
No, en la pantalla y en el visor lo veo oscuro igual.
La exposición es correcta claro.., sólo lo he notado con esta cámara.
Lo que pasa es que veo que hay que tirar demasiado de iso en esta cámara y no lo entiendo porque en máquinas peores y con peor sensor, no subo tanto la iso.

La función de activar o desactivar la visualización en directo es tanto para la pantalla como para el visor.

Tú mismo has dicho: "Cuando enfoco, aparece la imagen mucho más iluminada pero la foto es más bien oscura y si no hay mucha luz" y eso es porque no tienes activada la visualización en directo.

Revisa por favor el ajuste a ver si estoy en lo cierto y lo tienes desactivado.

En cuanto a lo del iso, te vuelvo a decir lo mismo, el valor es intranscendente. Para un diafragma y velocidad determinados hay que subirlo lo que sea necesario para obtener una buena exposición.

Es más, también has dicho que a iso 100 te sale mucho ruido ...  Otra prueba que indica que estas con mucha sub-exposición. Obviamente a más iso puede haber más ruido, pero yo te hago las fotografías que quieras con ruido a iso 50.

Saludos.

Metalpro

  • Presentados
  • *
  • Mensajes: 22
    • Share Post
    • Ver Perfil
Imagen oscura en pantalla y visor a6000 en Foro Sony A6500-A6300-A6000 /xx
Re:Imagen oscura en pantalla y visor a6000
« Respuesta #6 en: Enero 24, 2019, 15:10:15 pm »
Bueno pues pensaba que quizás sería esa opción pero no, ya la tenía activada.
Lo del ruido en iso 100, no son tomas subexpuestas, tanto a ojo como en la cámara están a 0.
Quizás sin querer estoy acostumbrado a la D750 y evidentemente no son comparables.
Iremos probando con ella.
Gracias por la ayuda

JAZZ74

  • Presentados
  • *
  • Mensajes: 10
    • Share Post
    • Ver Perfil
Imagen oscura en pantalla y visor a6000 en Foro Sony A6500-A6300-A6000 /xx
Re:Imagen oscura en pantalla y visor a6000
« Respuesta #7 en: Enero 29, 2020, 06:43:15 am »
Creo que el problema lo tienes con las lentes que utilizas, quizá estés acostumbrado a tener objetivos mucho más rápidos, y por ende no tendrías que subir tanto el iso.
Pasa lo mismo con la velocidad de obturación,  con objetivos de aperturas muy grandes está cámara no pasa de 1/4000 con lo que tendrás que tirar con iso forzado a aperturas grandes y mucha luz para no quemar.

Donca

  • Centenario
  • *****
  • Imagen oscura en pantalla y visor a6000 en Foro Sony A6500-A6300-A6000 /index
  • Mensajes: 6955
    • Share Post
    • Ver Perfil
    • http://www.donca.es
Imagen oscura en pantalla y visor a6000 en Foro Sony A6500-A6300-A6000 /xx
Re:Imagen oscura en pantalla y visor a6000
« Respuesta #8 en: Enero 29, 2020, 09:13:52 am »
Larry: lo ve más iluminado en pantalla cuando enfoca durante un instante. Es porque la escena no tiene luz suficiente, y la cámara activa sus mecanismos para enfocar. pero sólo para enfocar.

Metalpro: es habitual cuando recibimos un nuevo equipo, pensar que algo no está funcionando bien. Pero en la inmensa mayoría de los casos, se debe a que tenemos que acostumbrarnos al nuevo equipo, más aun si el cambio es de DSRL a mirrorless.

¿Conservas la D750?. Haz la misma foto, con la misma luz y los mismos parámetros, con funcionamiento manual total con una y con otra. ¿Está la foto de la A6000 con peor resultado que la de la D750?. Ponnos aquí ambas fotos con sus EXIF.

Ya verás como no es cierto que con la A6000 necesites subir ISO más que con la D750.


Share via facebook Share via twitter

xx
revision imagen en pantalla independiente del visor

Iniciado por pitograf en Foro Sony A7III-A7II-A7-A7C /

6 Respuestas
1954 Vistas
Último mensaje Septiembre 20, 2018, 16:13:22 pm
por millancachofotografo
xx
Pantalla oscura y no se puede enfocar al utilizar flash estudio

Iniciado por joarll en Flash

0 Respuestas
533 Vistas
Último mensaje Diciembre 08, 2020, 18:05:01 pm
por joarll
xx
Problema. Imagen visor distinta de la foto

Iniciado por cremondiou en Sony A100

13 Respuestas
1537 Vistas
Último mensaje Agosto 21, 2009, 17:21:49 pm
por melghacho
xx
pantalla de enfoque por imagen partida

Iniciado por julipapi en Sony A100

6 Respuestas
949 Vistas
Último mensaje Enero 29, 2007, 13:16:11 pm
por koskoso
xx
pixel rojo en el visor y pantalla

Iniciado por Muer_D en Foro Sony A7III-A7II-A7-A7C /

2 Respuestas
1042 Vistas
Último mensaje Mayo 20, 2017, 14:42:30 pm
por Muer_D